1

Topic: Can not connect to bluetooth V5+ phones.

I have several RemoteXY projects that work well. One situation that i can't manage to make it works is connect to mobile phone which use bluetooth V.5 or higher. How can i deal with this. Thank you .

2

Re: Can not connect to bluetooth V5+ phones.

welcome
I go on this link
http://remotexy.com/en/help/start/arduino-hc05/

You must carry the application in the phone؟

I go on this link
http://remotexy.com/en/download/

........   smile

3

Re: Can not connect to bluetooth V5+ phones.

3dnour wrote:

welcome
I go on this link
http://remotexy.com/en/help/start/arduino-hc05/

You must carry the application in the phone؟

I go on this link
http://remotexy.com/en/download/

........   smile


Thank you for your nice response, but it's not about the HC-05 or 06. It about blue tooth's driver in phone. I found that newer model phones could not connect to the board, while older one worked well with the same board. I dig into phone spec. and found that old phone use blue tooth driver v.4 while newer phones use v5.

4

Re: Can not connect to bluetooth V5+ phones.

Check the location permission if you want to use BLE on recent Android phones