Topic: authentication problem???

I have been trying to get RemoteXY to work for me, I have finally (and still don't know how) been able to have the ESP-01 show up as the remoteXY on my device(both android tablet and Iphone 7). but when I try to connect to it, it goes through an authentication problem loop on the android, and just sits trying to connect on the Iphone. At this point, I'm about ready to give up on the whole project and using the WiFi module.

Any help would be so much appreciated.


Re: authentication problem???

1. Use firmware for using AT commands. (Read documentation).
2. Use GOOD power supply.


Re: authentication problem???

Latest firmware is installed, and I use a buck converter from 12v down to 3.3v. Tried it with all 6 esp modules and 3 nanos, 1 uno, all to the same result.


Re: authentication problem???

Show your code.


Re: authentication problem???

Ya. Wasn’t a code issue. Nano runs 5v, esp runs 3.3. Forgot to put in the voltage divider on the tx line. (Palm to face). Thanks for the help anyways.